0

How to solve Vi installation error?

Asked 3 months ago (Apr 27, 2021) in the field of Content management systems by Karunia

I used the ”sudo apt install vim-gnome” command to install Vim but i faced the ”E: Package ‘vim-gnome’ has no installation candidate” error. How can I install and use Vim?

vim

Answers


0
Answered 3 months ago (Apr 30, 2021) by Eldernode Staff

It seems that this package has been removed from recent versions. Run the command below to install it:

sudo apt install vim-gtk3

When the installation is finished, run gvim. Also, you can refer to our related article about Vim.

Goodluck

We are by your side every step of the way

Think about developing your online business; We will protect it compassionately

We are by your side every step of the way

+18054214518

7 days a week, 24 hours a day